Popular Content

Showing content with the highest reputation on 06/28/2020 in all areas

  1. 1 point
    We are changing our standard initial meatshield for TCRC entry to be our Booster ship. AAA will enter with the rest of the fleet but on landing will STILL shoot the tower to consolidate aggro. This should reduce losses dramatically in TCRC's. Follow FC instructions while running!
  2. 1 point
    I am experiencing the very same or at least similar issue. I had the waitlist open for weeks in my browser, closed everything today and re-opened the forum again. After signing in I tried to access the waitlist. In one browser I get after some rather unusual loading delay a 500 internal server error. When using a different browser I am successfully redirected to HTTP 302 to https://login.eveonline.com/oauth/authorize followed by a 200 https://login.eveonline.com/account/logon?ReturnUrl=[...] but after signing in with eveonline, when returnign to the WTM waitlist I get the very same 500 Internal Server Error, which makes me wondering if it is on CCP's or WTM'S side.
  3. 1 point
    Yeah try to contact the FC ingame maybe, really tedious tho'... but ya know, if you make it worth the trouble...
  4. 1 point
    Well apparently the forums run through cloudflare proxy and that is probably why you can use them fine. But yeah idk why you can't access our server directly, and I don't think there is anything I can do about it sadly. I'd suggest you maybe just try to join over more unconventional way, maybe contact currently running FC about your problem and he can just keep track of you. I don't know how command core would handle something like this case now a days :(. It might also happen that you country is simply having the servers our websites are on, on some banlist, which would not be too surprising. You can probably find that out if you do a traceroute of the website access, if you know how to do that. Through it won't help you in anyway, to know.
  5. 1 point
    Any chance you could tell us what part of the world you are from (like USA/EU etc.) Nvm that, I can't find any connection/transfer errors in the webserver logs, which probably means the problem is somewhere on the way there, and with how we don't have any control over the hosts network nothing we can do anything about sadly. Maybe beryl knows something else, but I doubt there is anything we can do :(. Em I assume you are accessing forums just fine? Which is weird, since it is on the same server. So you can't open: https://wl.warptome.net/fits/ either?
  6. 1 point
    Try VPN? Maybe you are using particular antivirus/firewall which are same for both devices, if so try to temporary disable them
  7. 1 point
    Have you tried using a different browser?